<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Q and A with Chuck Grassley</title><meta property=og:title content="Q and A with Chuck Grassley"/><link rel=amphtml href=https://amp.hamburgreporter.com/amp/8164199002 /><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.hamburgreporter.com /><link rel=preconnect href=https://user.hamburgreporter.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.hamburgreporter.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.hamburgreporter.com/NHAR-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3f82099ad.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/058d1b17-5882-4de7-9cf4-5222b682ab93/bcb8984c-df8c-4c3a-9157-507f4ec6b693/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3598897001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Q and A with Chuck Grassley"/><meta property=og:description content="Q and A with Chuck Grassley"/><meta property=fb:pages content=125699927503043 /><meta property=fb:app_id content=1296668770541363 /><link rel=canonical href=https://www.hamburgreporter.com/story/news/2021/08/17/q-and-chuck-grassley/8164199002/ /><meta property=og:url content=https://www.hamburgreporter.com/story/news/2021/08/17/q-and-chuck-grassley/8164199002/ /><meta property=og:site_name content="Hamburg Reporter"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg?crop=899,506,x0,y228&width=899&height=506&format=pjpg&auto=webp"/><meta property=og:image:width content=899 /><meta property=og:image:height content=506 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg?crop=899,506,x0,y228&width=899&height=449&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Q and A with Chuck Grassley"/><meta name=twitter:description content="Q and A with Chuck Grassley"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Hamburg Reporter" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg class=gnt_n_lg_svg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 279.17 90.2"><path d="M0 39.43V.73h8.52v15.01h15.22V.73h8.52v38.69h-8.52V22.9H8.52v16.52H0zm37.12 0L50.82.58h8.1l13.7 38.85h-8.63l-2.88-8.63H47.94l-2.98 8.63h-7.84zm12.91-14.8h9.1l-4.44-13.18h-.1l-4.56 13.18zm27.45 14.8V.73h11.24l8.63 28.44h.1L105.5.73H117v38.69h-8.21v-26.4h-.1c-.58 3.35-1.31 5.8-2.14 8.63l-5.8 17.78h-7.53l-5.75-17.78c-.89-2.93-1.41-4.6-2.25-9.05h-.1v26.82h-7.64zm47.47 0V.73h15.48c7.11 0 13.8 1.73 13.8 9.57 0 5.49-3.45 8.1-7.37 8.89v.1c4.71.84 8.42 3.29 8.42 9.46 0 7.79-6.85 10.67-14.07 10.67h-16.26zm8.36-22.75h6.28c4.44 0 6.48-1.67 6.48-4.65 0-3.03-1.83-4.71-6.38-4.71h-6.38v9.36zm0 16.26h6.85c4.71 0 6.8-1.88 6.8-5.18 0-3.4-2.46-5.07-7.16-5.07h-6.48v10.25zm27.76-8.31V.73h8.52v23.69c0 5.59 2.14 8.73 7.21 8.73 5.02 0 7.11-3.08 7.11-8.73V.73h8.37v23.84c0 9.52-4.81 15.48-15.58 15.48s-15.63-5.96-15.63-15.42zm38.53 14.8V.73h14.54c9.52 0 15.22 3.4 15.22 11.97 0 6.12-2.88 9.46-8.05 11.03l8.63 15.69h-8.99l-8.05-14.59h-4.92v14.59h-8.38zm8.37-21.18h5.8c4.92 0 7.27-1.41 7.27-5.33 0-3.82-2.35-5.23-7.27-5.23h-5.8v10.56zm26.13 1.67C234.1 7.79 240.85 0 251.73 0c7.32 0 13.18 2.93 15.63 12.39l-7.79 2.14c-1.62-5.39-4.08-7.48-7.9-7.48-3.14 0-8.99 1.83-8.99 12.71 0 10.82 5.23 13.54 9.36 13.54 4.24 0 7.16-2.67 7.95-6.95h-6.75v-6.33h14.85v19.4h-6.85v-5.33h-.1c-.84 2.3-4.24 6.07-10.09 6.07-11.72 0-16.95-8.58-16.95-20.24zM0 89.47V50.78h14.54c9.52 0 15.22 3.4 15.22 11.97 0 6.12-2.88 9.46-8.05 11.03l8.63 15.69h-8.99L13.3 74.88H8.37v14.59H0zm8.37-21.18h5.8c4.91 0 7.27-1.41 7.27-5.33 0-3.82-2.35-5.23-7.27-5.23h-5.8v10.56zm28.49 21.18V50.78h26.35v7.11H45.38v8.31h12.91v6.74H45.38v9.62h18.77v6.9H36.86zm33.09 0V50.78h14.07c8.26 0 15.79 2.2 15.79 12.39 0 10.41-8.16 12.55-15.9 12.55h-5.49v13.75h-8.47zm8.47-20.34h5.8c5.28 0 7.27-2.04 7.27-5.75 0-3.61-1.93-5.65-7.27-5.65h-5.8v11.4zm25.04.99c0-13.59 8.89-20.08 18.25-20.08 9.31 0 18.2 6.48 18.2 20.08 0 13.6-8.89 20.08-18.2 20.08-9.36 0-18.25-6.48-18.25-20.08zm27.97 0c0-8.1-3.76-13.02-9.73-13.02-6.01 0-9.73 4.91-9.73 13.02s3.71 13.23 9.73 13.23c5.97 0 9.73-5.12 9.73-13.23zm14.64 19.35V50.78h14.54c9.52 0 15.22 3.4 15.22 11.97 0 6.12-2.88 9.46-8.05 11.03l8.63 15.69h-8.99l-8.05-14.59h-4.91v14.59h-8.39zm8.36-21.18h5.8c4.91 0 7.27-1.41 7.27-5.33 0-3.82-2.35-5.23-7.27-5.23h-5.8v10.56zm36.13 21.18V57.89h-11.5v-7.11h31.58v7.11h-11.56v31.58h-8.52zm25.19 0V50.78h26.35v7.11h-17.83v8.31h12.91v6.74h-12.91v9.62h18.77v6.9h-27.29zm33.1 0V50.78h14.54c9.52 0 15.22 3.4 15.22 11.97 0 6.12-2.88 9.46-8.05 11.03l8.63 15.69h-8.99l-8.05-14.59h-4.92v14.59h-8.38zm8.36-21.18h5.8c4.92 0 7.27-1.41 7.27-5.33 0-3.82-2.35-5.23-7.27-5.23h-5.8v10.56z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.hamburgreporter.com/call-to-subscribe?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://iapublicnotices.newzgroup.com/ data-t-l=:n|v|c|legals>Legals</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Hamburg" title="Weather in Hamburg" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.hamburgreporter.com/call-to-subscribe?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ia-hamburg-C6435-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Q and A with Chuck Grassley</h1><div class=gnt_ar_pb>Hamburg Reporter</div><div class=gnt_ar_dt aria-label="Published 10:19 a.m. CT Aug. 17, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hamburgreporter.com/story/news/2021/08/17/q-and-chuck-grassley/8164199002/ data-ss-t="Q and A with Chuck Grassley" data-ss-d="Q and A with Chuck Grassley"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1296668770541363&href=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F&text=Q%20and%20A%20with%20Chuck%20Grassley&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Q%20and%20A%20with%20Chuck%20Grassley%20-%20from%20Hamburg%20Reporter&body=Q%20and%20A%20with%20Chuck%20Grassley%0A%0AQ%20and%20A%20with%20Chuck%20Grassley%0A%0ACheck%20out%20this%20story%20on%20hamburgreporter.com%3A%20https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - COVID-19: Fix annoying face mask issues"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ia-hamburg-C6435&#34;,&#34;pn&#34;:&#34;Hamburg Reporter&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-05T19:00:13Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:41000,&#34;headline&#34;:&#34;3 annoying face mask problems and how to fix it&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/058d1b17-5882-4de7-9cf4-5222b682ab93/bcb8984c-df8c-4c3a-9157-507f4ec6b693/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3598897001&#34;,&#34;id&#34;:&#34;3598897001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/03/USAT/ffe5efee-06cb-4525-aa47-8176f2b3d33e-PS_ANNOYING_FACE_MASKS_DESK_THUMB.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-05T19:00:13Z&#34;,&#34;keywords&#34;:&#34;Coronavirus COVID-19,Irritation,Overall Very Negative,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/058d1b17-5882-4de7-9cf4-5222b682ab93/bcb8984c-df8c-4c3a-9157-507f4ec6b693/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/10/05/covid-19-fix-annoying-face-mask-issues/3598897001/&#34;},&#34;promoBrief&#34;:&#34;Here are 3 solutions to fix those annoying face mask problems.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-05T19:00:13Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3cf746dc-de06-4d2f-be6c-aa7f4e34936e&#34;,&#34;name&#34;:&#34;Coronavirus COVID-19&#34;},{&#34;id&#34;:&#34;cdf2a961-1539-404c-9137-6903eacc949e&#34;,&#34;name&#34;:&#34;Irritation&#34;},{&#34;id&#34;:&#34;3d309c09-63e7-4fe6-8a03-775bb5bd7936&#34;,&#34;name&#34;:&#34;Overall Very Negative&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;COVID-19: Fix annoying face mask issues&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/10/05/covid-19-fix-annoying-face-mask-issues/3598897001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/03/USAT/ffe5efee-06cb-4525-aa47-8176f2b3d33e-PS_ANNOYING_FACE_MASKS_DESK_THUMB.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="COVID-19: Fix annoying face mask issues" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Q/A: Infrastructure update</p><p class=gnt_ar_b_p>Q: What’s in the Senate’s bipartisan infrastructure package for Iowa?</p><p class=gnt_ar_b_p>A: For years, Iowans have urged elected leaders to work together in Washington to reach consensus on public works projects vital to economic growth, competitiveness and opportunity in our state. </p><p class=gnt_ar_b_p>In August, the Senate passed a $1.2 trillion infrastructure package with more than a two-thirds majority vote. The bipartisan breakthrough shows the Senate can come together on the people’s business and get things done. Keep in mind, the package renews funding for infrastructure programs set to expire on Sept. 30. </p><p class=gnt_ar_b_p>Much of the package had already been vetted through the committee process, such as updates to existing programs for surface transportation, renewing drinking water and waste water programs for states, and boosting our response to cyber threats.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-hamburg-C6435-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>It includes projects Iowans at my county meetings have been seeking over a long period of time, including during the Trump administration. In fact, President Trump recognized the urgent need to invest in America’s infrastructure, pushing for more than $2 trillion during his administration. </p><p class=gnt_ar_b_p>The momentum for infrastructure has continued during the Biden administration. Iowans deserve infrastructure that serves the needs of their businesses, households, farms and daily lives. During bipartisan negotiations, neither Republicans nor Democrats got everything they wanted or like everything in it. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-hamburg-C6435-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A critical element for securing my support was removing unrelated pork and progressive priorities that were unrelated to infrastructure. If Congress is going to spend hard-earned tax dollars on infrastructure, it’s got to be spent on true infrastructure with responsible financing to pay for roads, bridges, inland waterways, railways, broadband and other projects beneficial to Iowans and our economy. </p><p class=gnt_ar_b_p>For example, making improvements on the Mississippi River and preventing floods on the Missouri River are key for Iowa’s farms, exports and prosperity. Moving cargo on the Mississippi and Missouri Rivers is safer, more efficient and relieves congestion on our roadways. Iowans widely support infrastructure legislation that will fix potholes, repair broken bridges, improve locks and dams, pave new roads and build broadband in unserved rural areas and underserved communities.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>These investments are consequential to Iowa, including at least $4.2 billion in federal highway aid for Iowa over five years and at least $431 million for Iowa’s bridges, with more resources available through competitive grants. In a recent study, Iowa ranks among the worst in the nation for the number of structurally deficient bridges. </p><p class=gnt_ar_b_p>Of 23,982 bridges in our state, 19 percent are deemed structurally deficient. Iowans deserve safe bridges. Iowa farms and businesses will benefit from $17 billion included for river management on the Missouri and Mississippi Rivers and $25 billion for airport improvements that will help small and large airports in our state. </p><p class=gnt_ar_b_p>All told, this infrastructure package invests in Iowa’s future by helping bridge the digital divide in Rural America and expand access to high-speed internet service. It has $65 billion for broadband that will help address the disparity magnified by the pandemic for remote work, digital learning and telehealth, fostering more opportunity for farms and small businesses.</p><p class=gnt_ar_b_p>While a pothole can blow out a tire and ruin one’s commute to school or work, most people don’t go to bed at night worrying about cyberterrorism and ransomware attacks. However, recent attacks on our food and fuel supply chains added urgency to strengthen U.S. cybersecurity. The infrastructure package beefs up resources to protect our national, food and energy security. </p><p class=gnt_ar_b_p>In the end, my support for the infrastructure bill boiled down to one issue: Is it good for Iowa? This investment will pay dividends for years to come, improving the daily lives of Iowans with better roads, bridges, broadband, safe drinking water and more.</p><p class=gnt_ar_b_p>Q: What’s all this talk about “Human Infrastructure?”</p><p class=gnt_ar_b_p>A: Democrat leaders wanted to lump popular and broadly supported traditional infrastructure–like roads, bridges and broadband–with vast new entitlement programs that would expand government’s reach and influence into the daily lives and pocketbooks of Americans. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-hamburg-C6435-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>They called these liberal priorities “Human Infrastructure.” When a few Senate Democrats accepted the offer to work with a few Republicans to come up with a much smaller and more fiscally responsible package containing traditional infrastructure, it threw a wrench in Democrats’ plans. </p><p class=gnt_ar_b_p>So instead of building on the spirit of bipartisanship with passage of the infrastructure package, the Democratic Majority immediately pivoted to its partisan $4.2 trillion tax and spending spree. </p><p class=gnt_ar_b_p>I strongly oppose this budget blueprint. It’s not an infrastructure bill, it’s a bloated boondoggle. The chief architect of the plan wants to transform our entire economy and expand the government’s reach into your wallets, schools, farms and businesses. Yes, that means socialism. </p><p class=gnt_ar_b_p>Now, moderate members among the Democrats must decide if they’ll support the progressive wish list now that it can’t fly under the radar under the guise of infrastructure. </p><p class=gnt_ar_b_p>At the very least, Democrats will have to make their case for raising taxes to pay for their spending spree rather than hiding behind popular support for fixing roads and bridges. Make no mistake. Their budget would create massive new entitlements with massive new tax increases. It would pour gasoline on the fires of inflation that’s already forcing Iowans to pay more for gas, groceries and more. </p><p class=gnt_ar_b_p>Let’s also not forget the suspension of the debt limit just expired July 31; the U.S. Treasury can’t keep printing money to pay the government’s bills and if the Democrats want to break the debt ceiling to pay for their $4.2 trillion budget, they need to go on record and come clean with the American people. Their budget has nothing to do with fixing ports and potholes and everything to do with pushing the Biden climate agenda, creating new entitlements and expanding social welfare programs. </p><p class=gnt_ar_b_p>This $4.2 trillion budget is reckless and fiscally unsustainable. It needs to fail, just as their effort to falsely advertise it as infrastructure failed. The jig is up and it’s going to be a harder sell to the American people and every lawmaker who cares about raising taxes and saddling our kids and grandkids with debt.  </p><figure class="gnt_em gnt_em__lp gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:380px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg?width=300&height=380&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg?width=600&height=760&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Grassley-090507-18363- 0032"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Grassley-090507-18363- 0032" data-c-credit=Columnist></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.hamburgreporter.com/story/news/2021/08/17/q-and-chuck-grassley/8164199002/ data-ss-t="Q and A with Chuck Grassley" data-ss-d="Q and A with Chuck Grassley"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1296668770541363&href=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F&text=Q%20and%20A%20with%20Chuck%20Grassley&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Q%20and%20A%20with%20Chuck%20Grassley%20-%20from%20Hamburg%20Reporter&body=Q%20and%20A%20with%20Chuck%20Grassley%0A%0AQ%20and%20A%20with%20Chuck%20Grassley%0A%0ACheck%20out%20this%20story%20on%20hamburgreporter.com%3A%20https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ia-hamburg-C6435-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.hamburgreporter.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F&marketName=hamburgreporter&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ia-hamburg-C6435-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ia-hamburg-C6435-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Hamburg Reporter - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.hamburgreporter.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.hamburgreporter.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.hamburgreporter.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://iapublicnotices.newzgroup.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.hamburgreporter.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.hamburgreporter.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.hamburgreporter.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.hamburgreporter.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.hamburgreporter.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/iowa class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.hamburgreporter.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.hamburgreporter.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.hamburgreporter.com/call-to-subscribe class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.hamburgreporter.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.hamburgreporter.com%2Fstory%2Fnews%2F2021%2F08%2F17%2Fq-and-chuck-grassley%2F8164199002%2F&marketName=hamburgreporter&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.hamburgreporter.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.hamburgreporter.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/HamburgReporter class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://hamburgreporter.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/NENeb class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.hamburgreporter.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3f82099ad.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3AuLxTM7D37mqHfYqLPjQ7Iuxlag.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Q and A with Chuck Grassley","description":"Q and A with Chuck Grassley","url":"https://www.hamburgreporter.com/story/news/2021/08/17/q-and-chuck-grassley/8164199002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hamburgreporter.com/story/news/2021/08/17/q-and-chuck-grassley/8164199002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg?crop=899,899,x0,y119&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg?crop=899,506,x0,y228&width=899&height=449&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-17T15:19:18Z","dateCreated":"2021-08-17T15:19:18Z","dateModified":"2021-08-17T15:19:18Z","articleSection":"news","publisher":{"@type":"Organization","name":"Hamburg Reporter","logo":"https://www.hamburgreporter.com/sitelogos/m-oc.svg"},"author":"Hamburg Reporter","keywords":["access:free","ssts:news","type:story","tag:Chuck Grassley","tag:Overall Negative"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Hamburg Reporter - Unlimited Digital Access","productID":"hamburgreporter.com:standard"},"metadata":"{\"id\":\"8164199002\",\"siteCode\":\"NHAR\",\"contentSourceCode\":\"NHAR\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/06/NHAR/f798faf2-ec08-4a6c-b35f-4daca1f1d74d-Sen_Chuck_Grassley_official.jpg","caption":"Grassley-090507-18363- 0032","copyrightHolder":"Columnist"}]</script></body></html>