
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190422015406
template: 
currentrequest: /apps/pbcs.dll/article?avis=IA&date=20190422&category=SPORTS&lopenr=190429912&Ref=AR
currentrequestunmodified: /sports/20190422/monday-hive-for-bees-arendas-its-renewed-chance-to-serve-and-play
@templatetype: /apps/pbcs.dll/article?avis=IA&date=20190422&category=SPORTS&lopenr=190429912&Ref=AR
@pagetype: article
app version: 2.0.310
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Hamburg Reporter - Hamburg, IA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 87168046-AE56-3C2E-E053-0100007F64EC-->
<meta name="description" content="D.C. Arendas laughed at the question, because he understood where it came from, and he doesn&#x2019;t mind filling in the blanks.Who are you?&#x201c;That&#x2019;s a good question,&#x201d; the Burlington Bees first baseman/designated hitter said. &#x201c;It&#x2019;s been a good journey.&#x201d;It&#x2019;s a strange road, one that went from a baseball field in the Cape Cod League back to the University to South Carolina, to Texas, to Arizona.And now Community Field.Arendas is 25 years old," />
<meta property="vf:unique_id" content="siteIA-pub259-87168046-AE56-3C2E-E053-0100007F64EC">
<meta property="fb:app_id" content="191086500951696"/>
<meta property="tout:article:id" content="art-87168046-AE56-3C2E-E053-0100007F64EC-pub259">
<meta property="bt:pubDate" content="20190422T00:01:00Z">
<meta property="bt:modDate" content="20190422T09:52:00Z">
<meta property="bt:author" content="John Bohnenkamp">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.hamburgreporter.com/storyimage/IA/20190422/SPORTS/190429912/AR/0/AR-190429912.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.hamburgreporter.com/storyimage/IA/20190422/SPORTS/190429912/AR/0/AR-190429912.jpg">
	<meta property="og:image:width" content="5472">
	<meta property="og:image:height" content="4806">
<meta name="twitter:title" content="THE MONDAY HIVE: For Bees' Arendas, it's a renewed chance to serve, and play">
<meta name="twitter:description" content="D.C. Arendas laughed at the question, because he understood where it came from, and he doesn&#x2019;t mind filling in the blanks.Who are you?&#x201c;That&#x2019;s a good question,&#x201d; the Burlington Bees first baseman/designated hitter said. &#x201c;It&#x2019;s been a good journey.&#x201d;It&#x2019;s a strange road, one that went from a baseball field in the Cape Cod League back to the University to South Carolina, to Texas, to Arizona.And now Community Field.Arendas is 25 years old,">
<meta property="og:title" content="THE MONDAY HIVE: For Bees' Arendas, it's a renewed chance to serve, and play"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="D.C. Arendas laughed at the question, because he understood where it came from, and he doesn&#x2019;t mind filling in the blanks.Who are you?" />
<meta name="author" content="John Bohnenkamp">
<link rel="canonical" href="https://www.hamburgreporter.com/sports/20190422/monday-hive-for-bees-arendas-its-renewed-chance-to-serve-and-play"/>
<script type="text/javascript">var dfp_url = "87168046-AE56-3C2E-E053-0100007F64EC";</script>
<link rel="amphtml" href="https://www.hamburgreporter.com/sports/20190422/monday-hive-for-bees-arendas-its-renewed-chance-to-serve-and-play?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.hamburgreporter.com/sports/20190422/monday-hive-for-bees-arendas-its-renewed-chance-to-serve-and-play"
	},
    "headline": "THE MONDAY HIVE: For Bees Arendas, its a renewed chance to serve, and play",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.hamburgreporter.com/storyimage/IA/20190422/SPORTS/190429912/AR/0/AR-190429912.jpg",
       	"height": 4806,
       	"width": 5472
    },
    "url": "https://www.hamburgreporter.com/article/20190422/SPORTS/190429912",
    "thumbnailUrl": "https://www.hamburgreporter.com/apps/pbcsi.dll/bilde?Site=IA&Date=20190422&Category=SPORTS&ArtNo=190429912&Ref=AR",
    "dateCreated": "20190422T06:01:00Z",
    "datePublished": "20190422T06:01:00Z",
    "dateModified": "20190422T15:52:00Z",
    "author": [{"@type":"Person","name":"John Bohnenkamp"}],
    "creator": "John Bohnenkamp",
    "publisher": {
       "@type": "Organization",
       "name": "Hamburg Reporter - Hamburg, IA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.hamburgreporter.com/Global/images/head/nameplate/ia-hamburg_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> THE MONDAY HIVE: For Bees&#39; Arendas, it&#39;s a renewed chance to serve, and play - Sports - Hamburg Reporter - Hamburg, IA - Hamburg, IA</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.312/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.hamburgreporter.com/news" target="_top">News</a></li><li><a href="https://www.hamburgreporter.com/sports" target="_top">Sports</a></li><li><a href="https://www.hamburgreporter.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.hamburgreporter.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.hamburgreporter.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.hamburgreporter.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.hamburgreporter.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.hamburgreporter.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.hamburgreporter.com/section/?template=subscribe&g2i_source=hamburgreporter.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=HRHH&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hamburgreporter.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.hamburgreporter.com">
							<img class="mainheadnameplate" src="https://www.hamburgreporter.com/Global/images/head/nameplate/ia-hamburg_logo.png"  alt="Hamburg Reporter - Hamburg, IA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.hamburgreporter.com/section/?template=subscribe&g2i_source=hamburgreporter.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hamburgreporter.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hamburgreporter.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190422095214">
	<div class="inner">
		<h1 class="headline">THE MONDAY HIVE: For Bees' Arendas, it's a renewed chance to serve, and play</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.hamburgreporter.com/storyimage/IA/20190422/SPORTS/190429912/AR/0/AR-190429912.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Burlington Bees first baseman DC Arendas eyes home after making the out at first against Beloit's Logan Farrar (2) in the April 11 game at Community Field. [John Lovretta/thehawkeye.com]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					John Bohnenkamp  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Apr&nbsp;22,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated">Apr&nbsp;22,&nbsp;2019&nbsp;at&nbsp;9:52&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>D.C. Arendas laughed at the question, because he understood where it came from, and he doesn&#x2019;t mind filling in the blanks.</p><p>Who are you?</p><p>&#x201c;That&#x2019;s a good question,&#x201d; the Burlington Bees first baseman/designated hitter said. &#x201c;It&#x2019;s been a good journey.&#x201d;</p><p>It&#x2019;s a strange road, one that went from a baseball field in the Cape Cod League back to the University to South Carolina, to Texas, to Arizona.</p><p>And now Community Field.</p><p>Arendas is 25 years old, playing his first season of minor league baseball. Do some research, and you see that his last game before this season was on June 12, 2016, when he played for South Carolina, losing to Oklahoma State in the NCAA tournament.</p><p>Three years later, he&#x2019;s playing again, given a chance by the Los Angeles Angels to play for their affiliate in the Class A Midwest League.</p><p>Ask Bees manager Jack Howell what he knows about Arendas, and he gives a bewildered smile.</p><p>&#x201c;I really don&#x2019;t know much,&#x201d; Howell said. &#x201c;But I do know this &#x2014; he&#x2019;s a pretty good player.&#x201d;</p><p>Who are you?</p><p>&#x201c;A ghost,&#x201d; Arendas said, and he laughs.</p><p>He sits down in the Hall of Fame Suite behind home plate at Community Field.</p><p>&#x201c;I&#x2019;ll tell you the story,&#x201d; Arendas said, smiling.</p><p>It started with a ground ball during batting practice in the Cape Cod League in the summer of 2014, and the ensuing pain that shot through his left hand.</p><p>Arendas had just finished his sophomore season at South Carolina, and he was playing in one of the top summer leagues in the nation, a favorite stopping point for scouts looking for future prospects.</p><p>Arendas was playing for the Cotuit Kettleers, a team coached by a family friend, Mike Roberts. Arendas was hitting .500 in the historic league when he was getting ready for a game.</p><p>&#x201c;We were taking batting practice before (a game),&#x201d; Arendas said. &#x201c;I hit a rollover ground ball to second, and my hand was really, really hurting.&#x201d;</p><p>Further examination found no structural damage to Arendas&#x2019; hand or wrist. But his summer season was over.</p><p>The pain was just beginning.</p><p>Arendas&#x2019; hand was bothering him with every swing, and it showed in his numbers. Arendas hit .271 as a sophomore in 2014 before the injury, but just .215 in 2015 and .245 in his senior season in 2016.</p><p>&#x201c;Outside of playing, my wrist and hand area were always throbbing,&#x201d; Arendas said. &#x201c;There was nothing structurally wrong with my hand and wrist area. But every time I swung a bat, the hand and wrist area would hurt, and it would swell up. I would have to tape up my hand every time I would go to hit.&#x201d;</p><p>Arendas, though, kept trying to be a big part of the Gamecocks&#x2019; success. They won 32 games in 2015, and made it to the NCAA tournament in Arendas&#x2019; senior season.</p><p>&#x201c;Going through that, in college, you realize you still have an opportunity to serve your teammates every day,&#x201d; he said. &#x201c;Whether you&#x2019;re healthy and in the lineup or not, there&#x2019;s opportunities to help guys and try to win. And that&#x2019;s what we were trying to do.</p><p>&#x201c;There were days when I was frustrated. I&#x2019;m still putting in the work, but even battling the pain, I still want to see some results out of it.&#x201d;</p><p>Arendas wasn&#x2019;t selected in the 2016 Major League Baseball draft, and nobody was interested in him as a free agent. He moved to Houston to be with his fiancee, now wife, Elizabeth. He began working at The Baseball School, working with youth players, including a travel team of 8-year-olds.</p><p>&#x201c;It was awesome,&#x201d; Arendas said. &#x201c;Our goal with the 8-year-olds was teaching them the game, teaching them how to move, teaching them how to enjoy the game. We had to keep them engaged, and we did some wacky things with them. It was fun working with them.</p><p>&#x201c;I certainly learned a ton from them. The way they had joy, no matter what. That was refreshing to see.&#x201d;</p><p>The hand, though, remained a problem.</p><p>&#x201c;Once I was done, I was like, &#x2018;Man, I just want to be healthy,&#x2019;&#x201d; Arendas said. &#x201c;I want to play golf with my dad, or my buddies, and not wake up with pain every day. I want to be able to do things without the pain.</p><p>&#x201c;Regardless of whether I can play again, I just want to feel better. My hand hurts. I&#x2019;m not swinging a bat, and my hand still hurts.&#x201d;</p><p>Arendas began working with Dynamic Sports Training in Houston. He underwent biometric testing, and it didn&#x2019;t take long to discover that the hand pain was really the result of a chain reaction that started in a different part of his body.</p><p>&#x201c;They quickly told me, within 20 minutes of my biometric assessment, that, &#x2018;Hey, your left glute, your left oblique, aren&#x2019;t firing. Which is a problem,&#x2019;&#x201d; Arendas said. &#x201c;For any good hitter, you have to learn how to use your left hip, if you&#x2019;re a left-handed hitter. That&#x2019;s where your adjustability comes from. So for me, not having that, it caused a lot of problems.&#x201d;</p><p>The strain of the muscles not working correctly was creating issues throughout the left side of his body. The work, then, was to get Arendas&#x2019; muscles firing properly, a 10-month process that was successful.</p><p>Arendas eventually felt good enough to begin working back to get into baseball. He and Elizabeth were married in the summer of 2018, and he knew that playing again was a distant dream.</p><p>&#x201c;Twenty-four years old, you&#x2019;re married, it&#x2019;s past you,&#x201d; Arendas said.</p><p>Arendas went through a couple of tryouts, but heard nothing until Angels&#x2019; director of minor league operations Mike LaCassa called him in February with an offer to come to spring training. Arendas was giving a baseball lesson to an 8-year-old when LaCassa called.</p><p>&#x201c;I told (the boy), &#x2018;Hey man, this just happened,&#x2019;&#x201d; Arendas said. &#x201c;He didn&#x2019;t know what to think, and I didn&#x2019;t know what to think either. Called my wife, broke down.&#x201d;</p><p>Arendas remembered the call he made to his father, Dave, who is the director of baseball operations at North Carolina.</p><p>Hey, Dad, on your off-weekend, instead of coming to Houston, do you want to come to spring training with me?</p><p>Arendas&#x2019; voice cracked with emotion as he told that part.</p><p>&#x201c;That&#x2019;s something you work for in life, but you realize there&#x2019;s so much more you can do, in terms of, &#x2018;I want to serve,&#x2019;&#x201d; Arendas said. &#x201c;I want to serve people in sports, whether it&#x2019;s with the Burlington Bees or an 8-year-old team in Houston that&#x2019;s playing travel ball. The mentality doesn&#x2019;t really change. Who you&#x2019;re serving might.&#x201d;</p><p>Arendas signed with the Angels on Feb. 21. By early April, he had earned a spot on the Bees&#x2019; roster and was heading to Burlington.</p><p>&#x201c;I believe God has where we are for a reason,&#x201d; Arendas said. &#x201c;We may not always see what that reason is in that very moment. I want to honor God. I want to love my wife. I want to reach people for the sake of the Gospel. Those things translate no matter where I am.&#x201d;</p><p>Arendas appreciates the chance he&#x2019;s been given.</p><p>&#x201c;One, it&#x2019;s developing relationships with your teammates, trying to understand their stories, what is it that&#x2019;s got them here,&#x201d; he said. &#x201c;My story isn&#x2019;t any more important or less important. But there&#x2019;s a locker room full of (players), coaches, who have their own story on how they&#x2019;re here. So it&#x2019;s trying to learn that on a daily basis.</p><p>&#x201c;Also, it&#x2019;s being grateful that I got a second chance to play. Whether you start off hitting .800 or .100, you feel like you&#x2019;re in a place where the coaches have your best interest in mind in development, they have a plan for each and every individual on how they want you to progress. You just attack that as much as you can every day.&#x201d;</p><p>&#x201c;He&#x2019;s one of the guys,&#x201d; Howell said. &#x201c;He comes in every day, works his butt off. Like I said, he&#x2019;s a great ballplayer.&#x201d;</p><p>&#x201c;Aw, man, (Arendas&#x2019; story) is unbelievable,&#x201d; said Bees outfielder Spencer Griffin, who lives with the same host family as Arendas. &#x201c;And he&#x2019;s an exceptional player. Great in the field, great swing, takes really close pitches, doesn&#x2019;t expand the zone at all, has great pop. He&#x2019;s solid, all-around.</p><p>&#x201c;I know this means the world to him. He takes this seriously. He comes out here and competes his butt off, every single day.&#x201d;</p><p>Arendas gets it. He knows the question is coming, from teammates, from coaches.</p><p>Who are you?</p><p>&#x201c;It&#x2019;s a conversation-starter, because it allows me to not only share what God has done to get us here, but it allows me to ask the follow-up question to them,&#x201d; he said. That&#x2019;s how I&#x2019;m trying to use this. I went through a number of different things &#x2014; all, that I believe, was for a reason. &#x201c;Regardless of whether you end up playing at the highest level, there are things that will translate to life. So how can I share that with a guy who&#x2019;s 19? Or a coach who has gone through the same thing? It&#x2019;s trying to use that to relate to everyone in that locker room the best that I can.&#x201d;</p><p>Arendas is hitting .212 in 12 games with the Bees. He has one home run, a solo shot that helped spark the comeback in a 9-8 win over Beloit at Community Field on April 8.</p><p>&#x201c;The only thing I thought was &#x2018;Thank God,&#x2019;&#x201d; Arendas said of the drive to right-center field. &#x201c;There&#x2019;s no other words. I&#x2019;m here now.&#x201d;</p><p>There&#x2019;s a final question to this story. He is asked what it meant to him for the Angels to give him this opportunity.</p><p>Arendas, wearing a red Angels sweatshirt, looked down at the logo on the front. He looked out at the Community Field grass on a chilly afternoon. His voice, which had at times broken with the emotion of the story, grew softer.</p><p>&#x201c;I&#x2019;m forever grateful for the opportunity they&#x2019;ve given me,&#x201d; Arendas said. &#x201c;Nobody drafted me, ever. It&#x2019;s really hard to describe. It&#x2019;s something that &#x2026;&#x201d;</p><p>Arendas paused, still staring out at his home ballpark.</p><p>&#x201c;I think I owe them a lot,&#x201d; he said.</p><p>TOP AND BOTTOM OF THE LINEUP</p><p>The hottest hitters on the Bees are at the top and bottom of the lineup.</p><p>Infielder Livan Soto, who has been in the No. 1 or No. 2 spot in the batting order all season, went 4-for-5 in Saturday's 6-1 win over Peoria. He extended his hitting streak to five games. going 11-for-20 (.550) in the stretch, and his batting average has gone from .171 last Sunday to .304 after Saturday's game.</p><p>"It&#x2019;s been great," Howell said of Soto's recent run. "It&#x2019;s only been less than a week ago, and he&#x2019;s hitting less than .200. For a lot of these guys, it&#x2019;s a matter of time (before they get going). Do the process right, and you don&#x2019;t bail from it, you should have good results. He&#x2019;s definitely a by-product of that."</p><p>Infielder Michael Stefanic moved into the Midwest League lead in hitting after going 3-for-4 in Saturday's game. Stefanic is hitting .429.</p><p>Howell said Stefanic also has been a steadying influence on the infield. Soto has been at shortstop and second base, while Kevin Maitan has played second and third. Stefanic has played second base, third base and shortstop.</p><p>"His defense has really been good," Howell said. "Which is nice, because it allows us to move Soto and Maitan around a little bit, and still have a guy who can play shortstop. Realistically, to move guys around, you have to have that guy who can really play shortstop, not just pass for it. (Stefanic) can make those plays at shortstop."</p><p>THE WEEK THAT WAS</p><p>Record: 5-1</p><p>Batting average: .255</p><p>ERA: 2.44</p><p>Notes: Jose Soriano threw five shutout innings in Monday's 3-2 win at Kane County, then didn't allow an earned run in Saturday's start against Peoria. ... Robinson Pina struck out six in five innings of relief in Tuesday's 6-3 win at Kane County. ... Tyler Smith got two wins in relief in three days. He pitched 2/3 of an inning in Thursday's 4-3 walk-off win over Peoria, then pitched 1 1/3 innings in Saturday's 6-1 win over Peoria.</p><p>THE WEEK AHEAD</p><p>&#x2022; Kane County (6:30 p.m. Monday and Tuesday, 11:30 a.m. Wednesday) &#x2014; The Bees, leaders in the Western Division, and the Cougars, tied for second, face off in their second three-game series in two weeks. They won't play again until the last week of the first half in June.</p><p>&#x2022; At Wisconsin (6:35 p.m. Thursday and Friday, 1:05 p.m. Saturday and Sunday) &#x2014; It's the first look at the Timber Rattlers, a Milwaukee Brewers affiliate, this season. Shortstop Brice Turang is ranked the No. 3 prospect in the Brewers' organization by MLB.com. Pitcher Aaron Ashby is the No. 9 prospect.</p><p>ALUMNI REPORT</p><p>&#x2022; Luis Madero (2018) struck out five in three innings in High-A Inland Empire's 9-1 loss to Lancaster on Monday.</p><p>&#x2022; Kevin Williams (2018) hit a three-run home run in Inland Empire's 7-1 win over Lancaster on Tuesday.</p><p>&#x2022; Leonardo Rivas (2018) and Franklin Torres (2018) each drove in two runs in Inland Empire's 5-1 win over Lake Elsinore on Thursday.</p><p>&#x2022; Jordan Zimmerman (2016-17) had three hits and drove in four runs in Inland Empire's 7-2 win over Lake Elsinore on Friday. Oliver Ortega (2018) struck out six in five innings to get the win in relief.</p><p>&#xa0;</p><p>&#xa0;</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.hamburgreporter.com/section/?template=subscribe&g2i_source=hamburgreporter.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.hamburgreporter.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.hamburgreporter.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HR" target="_top">My Profile</a></li><li><a href="https://www.hamburgreporter.com/contact" target="_blank">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="https://www.hamburgreporter.com/submit" target="_blank">Online Forms</a></li><li><a href="https://www.hamburgreporter.com/section/?template=weather" target="_blank">Weather</a></li><li><a href="http://ncnewspress.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/NebraskaCity_NE" target="_top">Advertise With Us</a></li><li><a href="https://www.hamburgreporter.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.tinyurl.com/hamburgtv" target="_blank">TV Listings</a></li><li><a href="http://www.tinyurl.com/cey2jc" target="_blank">Iowa Missing Persons</a></li><li><a href="http://www.tinyurl.com/hamburgfacts" target="_blank">Hamburg Facts</a></li><li><a href="http://www.iowasexoffender.com/" target="_blank">Sex Offender registry</a></li><li><a href="http://hb.511ia.org/main.jsf" target="_blank">Iowa Road Conditions</a></li><li><a href="http://www.tinyurl.com/hamburgwiki" target="_blank">Hamburg on Wikipedia</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.iowastategasprices.com/" target="_blank">Gas Prices</a></li><li><a href="http://www.ncnewspress.com/" target="_blank">News Press</a></li><li><a href="http://www.pennypress1.com/" target="_blank">Penny Press 1</a></li><li><a href="http://www.journaldemocrat.com/" target="_blank">Journal Democrat</a></li><li><a href="http://www.pennypress4.com/" target="_blank">Penny Press 4</a></li><li><a href="http://www2.ncnewspress.com/comments/hamburg/" target="_blank">Rant and Rave</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IA&date=20190422&category=SPORTS&lopenr=190429912&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Hamburg Reporter - Hamburg, IA  ~ 1009 Main St., P.O. Box 99, Hamburg, IA 51640 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.hamburgreporter.com/section/?template=subscribe&g2i_source=hamburgreporter.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.hamburgreporter.com" target="_top">Home</a></li><li><a href="https://www.hamburgreporter.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6848"><a href="https://www.hamburgreporter.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6849"><a href="https://www.hamburgreporter.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"6850"><a href="https://www.hamburgreporter.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6852"><a href="https://www.hamburgreporter.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"6853"><a href="https://www.hamburgreporter.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"6854"><a href="https://www.hamburgreporter.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34126"><a href="http://elections.gatehousemedia.com/hamburgreporter/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.hamburgreporter.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6857"><a href="https://www.hamburgreporter.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.hamburgreporter.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6860"><a href="https://www.hamburgreporter.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"6861"><a href="https://www.hamburgreporter.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"6862"><a href="https://www.hamburgreporter.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"6863"><a href="https://www.hamburgreporter.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"6838"><a href="https://www.hamburgreporter.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38429"><a href="https://www.hamburgreporter.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.hamburgreporter.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52316"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6867"><a href="https://www.hamburgreporter.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"6868"><a href="https://www.hamburgreporter.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6869"><a href="https://www.hamburgreporter.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"6870"><a href="https://www.hamburgreporter.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"6871"><a href="https://www.hamburgreporter.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6872"><a href="https://www.hamburgreporter.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"6873"><a href="https://www.hamburgreporter.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"6874"><a href="https://www.hamburgreporter.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.hamburgreporter.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6877"><a href="https://www.hamburgreporter.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6878"><a href="https://www.hamburgreporter.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"6879"><a href="https://www.hamburgreporter.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.hamburgreporter.com/business-news" target="_top">Business</a></li><li><a href="https://www.hamburgreporter.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.hamburgreporter.com/photos" target="_top">Photos</a></li><li><a href="https://www.hamburgreporter.com/videos" target="_top">Videos</a></li><li><a href="http://games.hamburgreporter.com" target="_top">Games</a></li><li><a href="https://www.hamburgreporter.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.hamburgreporter.com/contests" target="_top">Contests</a></li><li><a href="https://www.hamburgreporter.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.hamburgreporter.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.hamburgreporter.com/section/promoted//?prx_adpz=2173" target="_top">From Our Advertisers</a></li><li><a href="https://www.hamburgreporter.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.hamburgreporter.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_HR" target="_top">My Profile</a></li><li><a href="https://www.hamburgreporter.com/section/?template=subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/NENeb" target="_blank">Classifieds</a></li><li><a href="https://www.hamburgreporter.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.hamburgreporter.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.hamburgreporter.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/neneb-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/NebraskaCity_NE" target="_top">Advertise With Us</a></li><li><a href="https://www.hamburgreporter.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://hamburgreporter.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kmanion@ncnewspress.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.hamburgreporter.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Hamburg-Reporter/125699927503043""
								target="_blank"
								title="Hamburg Reporter - Hamburg, IA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Hamburg Reporter - Hamburg, IA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.hamburgreporter.com/contact"
								title="Contact Hamburg Reporter - Hamburg, IA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://www.hamburgreporter.com/section/?template=subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.hamburgreporter.com/apps/pbcs.dll/article?avis=IA&date=20190422&category=SPORTS&lopenr=190429912&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.312/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.312/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-22&nbsp;14:27:06-->
	</body>
</html>